Vauxhall Mokka Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi,
I have a problem with my wipers on a 2013 Mokka 1.6 se, when I turn on the ignition the wipers start going with about 5 wipes and then stop random anywhere on the screen, to put them back I have to flick the single wipe function but when doing this the headlights flash, anyone has any ideas please? Thanks in advance.
 

·
Premium Member
Joined
·
2,166 Posts
Off hand no, sounds like a trip to the dealers, one of our more enlightened members will tell you more when they're online
 

·
Super Moderator
Joined
·
10,171 Posts
Does it happen when set in auto and manual?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Yes it does it both modes, also rain sensor makes no difference it will go constant no matter what setting I put it on. Edited by: Kerry
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Ok thanks Flash,I will try it and see what happens.would I have to put the radio code back in
As there isn't one in the handbook it's left blank? It does give the security number (4 didgits )but doesn't say it's for the radio! Edited by: Kerry
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Tried that, no change ...looks like a trip to the auto electronics

But thanks for trying.
 

·
Registered
Joined
·
2,108 Posts
I would get it sorted by a good independent garage. No need to use a dealer once the car is out of warranty.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 ·
Would the wiper stalk cause erratic wiper movements, and causing the headlights to flash when using single wipe to park the wipers, each press of the single wipe the headlights flash even though they are on a different stalk? ... thanks.
 

·
Super Moderator
BR 3 car pacer. 10 litre turbo diesel
Joined
·
3,495 Posts
flash22 said:
<p abp="1177">do you have auto wipers and auto lights ??
All Mokkas have auto lights and wipers!!
 

·
Registered
Joined
·
21 Posts
I've got a similar problem with my Mokka 1.7 diesel Techline. My headlights flash when I tap down on the windscreen wiper stalk. The wiper doesn't do a full wiper but only moves in short bursts when the stalk is held down. I've also noticed that since this problem occurred that my DRL turn off when I put the handbrake on!! That's a new one on me. Car is in the garage today and they were saying it MAY not be covered by the Lifetime Warranty. Also getting them to look at why the DAB radio has stopped working all together. Molly is just over 4 years old and has only done 34,000 miles.
 

·
Registered
Joined
·
21 Posts
Turns out it was a fault in the wiper motor. Motor and wiper linkage replaced under warranty.

Also a software update, also under warranty, fixed the DAB problem.

Credit to Peter Vardy Aberdeen for fixing it without any fuss.
 

·
Registered
Joined
·
2 Posts
Hello Kerry,I have got a 2013 1.7 diesel Mokka with similar wiper problems. I was wondering if you managed to cure your problem and if so, how you did it. It's been suggested to me that the problem might be a faulty relay, wiper stick or the wiper motor.
Many thanks,
Boot's
 

·
Registered
Joined
·
1 Posts
Hi Boots,
I have the same problem with my 2013 Mokka. My main agent says its the wiper motor but the motor works in all respects. They want a stupid price of £306 to replace it. The problem is obviously the processor in the Valeo MNS2AC24N4 in the wiper motor. Obviously a faulty batch in 2013. A Vauxhall agent in the NE is offering a recon one for £60+ fitting is a bit of a chore. I am asking if the updated processor is included in the recon.
Let me know how you have got on. I think Vauxhall have some responsibility for this faulty batch/
Regards
Tedf
 

·
Registered
Joined
·
25 Posts
faulty wipers

Hi,
I have a problem with my wipers on a 2013 Mokka 1.6 se, when I turn on the ignition the wipers start going with about 5 wipes and then stop random anywhere on the screen, to put them back I have to flick the single wipe function but when doing this the headlights flash, anyone has any ideas please? Thanks in advance.
Hi

Did anyone get to the bottom of this problem as i have only had the car for a few weeks and were fine when i purchased it but the wipers are doing exactly this.
Thanks
 

·
Registered
Joined
·
1 Posts
Hi,
I have a problem with my wipers on a 2013 Mokka 1.6 se, when I turn on the ignition the wipers start going with about 5 wipes and then stop random anywhere on the screen, to put them back I have to flick the single wipe function but when doing this the headlights flash, anyone has any ideas please? Thanks in advance.
My mokka has also just started doing this did you get yours sorted and was it expensive?
 

·
Registered
Joined
·
1 Posts
Hi,
I have a problem with my wipers on a 2013 Mokka 1.6 se, when I turn on the ignition the wipers start going with about 5 wipes and then stop random anywhere on the screen, to put them back I have to flick the single wipe function but when doing this the headlights flash, anyone has any ideas please? Thanks in advance.
i have the same problem, same year car
 
1 - 20 of 21 Posts
Top