Vauxhall Mokka Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi,

I got my Mokka on the 14th November A 1.7 cdti Exclusive in white. We got it from the dealers
stock and it came with the Sat Nav optional extra which is really good if it was working. Not picking up any GPS signal. It has been back in 2 times but stlill not sorted. Now the Germans are looking in to it???


Apart from that the car is briliant to drive, Noise is no worse than any diesel vauxhall we have had.
Loads of power and very good MPG.


Cheers,

Richard
 

·
Registered
Joined
·
118 Posts
I'm always looking for the first one on the road local to me, I'm sure someone will have been able to get one of the dealer's stock
 

·
Registered
Joined
·
1,224 Posts
Hi rshud, if it's anything like the other Vauxhalls then the GPS receiver is part and parcel of the aerial mounting-I think.... actually don't quote me on that.
 

·
Administrator
Joined
·
254 Posts
Welcome to the club - I'm glad that reports of the diesel noise are starting to come in from 'real' car owners and by the sounds of it (excuse the pun) there is nothing to worry about.

Hope the sat nav is a quick fix for you
 

·
Administrator
Joined
·
254 Posts
oh and as I keep saying to everyone lucky enough to have already collected - please post some pics up
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Thanks for that, I have just had a call from the dealer and Germany is thinking it may be the splitter for the aerial and the GPS, so it is back to the dealer to try and sort again. Third time lucky??.

Richard
 

·
Registered
Joined
·
1,224 Posts
Hopefully it'll be sorted, I get the feeling with warranty stuff they get a bit lost when the computer doesn't detect a problem. It normally gets sorted just takes a bit longer to jump through those first hoops.
 

·
Administrator
Joined
·
254 Posts
Yeah it's unfortunate they rely on the computers too much these days without putting any thought into it.

I would think a cable not connected up properly would be the obvious first thing to check.. good luck, hope it is a nice easy fix like that.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Just back from the dealer. car in for few days. They still think it is something with the splitter / gps/radio/phone??
Was told that there is another one in the UK that the sat nav is not picking up any gps signal so be aware there may be more out there.
Having said this the car is still briliant to drive, Gearbox very slick, Only thing in 6th gear 45mph is the
slowest you can go so around town 4th gear a lot
Just filled up and it is looking like 56MPG



Edited by: rshud
 

·
Registered
Joined
·
1,224 Posts
Hopefully it will all be sorted soon. I've always considered 6th gear a cruising one so no surprise there. I've seen other cars which are desparate to get you into fifth gear at 30mph.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
Just got the Mokka back, sat nav now working fine. It was a
problem with the splitter for the gps and the dab radio wires, they had been
wired up the wrong way??. The DAB radio is now working a lot better as well.

Dealer was very helpful and gave me a set of roof bars for free for our inconvenience.
 

·
Registered
Joined
·
1,224 Posts
rshud said:
<!--if gte mso 9>
<w:Word>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:TrackMoves/>
<w:Trackatting/>
<w:punctuationKerning/>
<w:ValidateAgainstSchemas/>
<w:SaveIfInvalid>false</w:SaveIfInvalid>
<w:IgnoreMixed>false</w:IgnoreMixed>
<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
<w:DonotPromoteQF/>
<w:LidThemeOther>EN-GB</w:LidThemeOther>
<w:LidThemeAsian>X-NONE</w:LidThemeAsian>
<w:LidThemeComplex>X-NONE</w:LidThemeComplex>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
<w:DontGrowAutofit/>
<w:SplitPgBreakAndark/>
<w:DontVertAlignCellWithSp/>
<w:DontBreakConstrainedForcedTables/>
<w:DontVertAlignInTxbx/>
<w:Word11KerningPairs/>
<w:CachedColBalance/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
<m:mathPr>
<m:mathFont m:val="Cambria Math"/>
<m:brkBin m:val="before"/>
<m:brkBinSub m:val="--"/>
<m:smallFrac m:val="off"/>
<m:dispDef/>
<m:lMargin m:val="0"/>
<m:rMargin m:val="0"/>
<m:defJc m:val="centerGroup"/>
<m:wrapIndent m:val="1440"/>
<m:intLim m:val="subSup"/>
<m:naryLim m:val="undOvr"/>
</m:mathPr></w:Word>
<!-->



Just got the Mokka back, sat nav now working fine. It was a
problem with the splitter for the gps and the dab radio wires, they had been
wired up the wrong way??. The DAB radio is now working a lot better as well.

Dealer was very helpful and gave me a set of roof bars for free for our inconvenience.

As I thought, the GPS receiver is built into the aerial mounting (a GPS receiver wouldn't do too well buried in the centre console as it requires line of site to the satelites) and there's probably one combo cable that goes from the radio to the aerial with a splitter on it to split the wires going to the aerial itself and those going to the GPS receiver on the mounting. With it the wrong way round there is no receiver and the only 'aerial' the radio had was the long cable to the aerial mounting.

Glad it's fixed and bonus for the bars!
I once had a Corsa that had the speedo connected the wrong way round - quality checking at the dealership for several days had failed to spot it!
 
1 - 13 of 13 Posts
Top