Vauxhall Mokka Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Something odd has happened to my car - I used it yesterday and this morning and it was fine. My husband moved it off the drive to get his car back in the garage and car wouldn’t start - giving 82 and 89 fault codes. He then used the spare key and it started and so he parked on the drive. Later he went to go out in it and it wouldn’t start. We called rac and they checked it over and cannot find the fault. It is now coming up with a P1682 code. Has anyone had this happen before?
 

·
Registered
Joined
·
2,169 Posts
Then the fuse box under the bonnet, particularly fuses 28 and 29, but when low voltage codes start coming up its sometimes a failing ECU.
 

·
Registered
Joined
·
2,169 Posts
Yes, but have it checked out by somebody skilled before spending money.
 

·
Administrator
Joined
·
10,814 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
P1682 code.
Thank you. Am hoping that it’s easily fixed and doesn’t cost too much (as does everybody in the world when they encounter car problems I guess). First problem is actually getting it to a garage.
 

·
Registered
Joined
·
475 Posts
The RAC man was checking fuses but said that there was less output in the fuse board at the lower end - 6.5V instead of 12V.
Don't know if the engine bay fuse box arrangement on your car is different from mines but mines shows a J case fuse at No 10 for the Engine Control Module and I've heard that these can crack and cause low voltage across them.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
Don't know if the engine bay fuse box arrangement on your car is different from mines but mines shows a J case fuse at No 10 for the Engine Control Module and I've heard that these can crack and cause low voltage across them.
I’ll have to have a look tomorrow in the daylight. I’m getting more and more stressed as the days go on and I’m back to work in a school tomorrow and it’s virtually impossible to make phone calls. Typical.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
I still don’t have a working car. It has finally be towed to Vauxhall in MK who looked at it on Friday but didn’t respond to any phone calls until today. They have asked for another £90 for further diagnostic work - they think it may be a wiring issue. Beginning to panic now about the cost of it all and whether they will actually solve the problem.
 

·
Registered
Joined
·
2,169 Posts
Thanks again for keeping us in the picture, have you said do it yet or shopping around?
 
1 - 20 of 31 Posts
Top