Vauxhall Mokka Forums banner

1 - 20 of 84 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Had my Mokka 4 months its a 1.6 exclusiv . It's done 2200 miles on clock . Twice now while driving on motorway it's come up with error code 89 on panel rang garage where I bought it they have no idea what error code means ? Also rang vauxhall assistance who sent out AA man who didnt have a clue ??? The second time it happened for error code appear I did notice some loss in power ?

Cars booked in garage this Friday but I don't hold out much hope in them finding out whats wrong cos it is an intermittent fault . I'm not happy cos I have always drove vauxhall s before and never had any problems ..............Can anyone help ?

Thanks Cheryl
 

·
Registered
Joined
·
154 Posts
i have just had a look through the manual and on page 90 it tells you about error messages
and this one i believe is telling you it needs servicing soon
hope this helps
i think all error codes are recorded by the cars computer for inspection by the service centre


Edited by: busboy
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Yes I read that but no s in front of my error code ? Thats what puzzling garage ? Also the cars 4 months old and only 2200 miles surely it doesn't need servicing that quick ?
 

·
Registered
Joined
·
154 Posts
hi mine showed needing service at 3500 and oil life at 15% only 5 months old
oil was checked and computer reset dont think it was done when car was pdi checked
before delivery
the s before the code means its a service item
garage service teams are i think a bit in the dark about some items with new cars
and are not told anything by the vehicle makers ??????????????


Edited by: busboy
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Just noticed on breakdown report from AA the guy found another error that was :

P 086 B and he's wrote at side of it unknown fault code ?

What the hells a P 086 B going from bad to worse !!!! Not happy !!!
 

·
Registered
Joined
·
154 Posts
sorry cant help anymore cant see anything to do with them codes but it seems to be in the same catagory as code 89 you might get more info when others read you post later in the evening
ie we have some vx workers on the forum
 

·
Registered
Joined
·
42 Posts
Mokka mad

Could it be that the diagnostic code the AA man found is actually P0688.

If so then the fault is : Transmission Fluid Pressure Low

Hope this helps.
 

·
Registered
Joined
·
258 Posts
Somewhere on this site is a full list of error codes it may be worth while trawling through unless someone can direct you straight to them.
 

·
Registered
Joined
·
154 Posts
i have just read on this forum a chap had this problem code 89, and it ended up being the 02 sensor
which was replaced and now he has no problems
 

·
Registered
Joined
·
11 Posts
Hi - have been trawling the net asI had this code come up tonight on my Mokka alongside the picture of car with spanner - indicating service due? Code 89 - no S in front.

I have a petrol 1.6 and have done 10,800 so dont believe service is due...
Will call the dealer in the morning but not convinced from what I've read that they will have a clue!
 

·
Registered
Joined
·
11 Posts
Mokka mad said:
That was same as mine let me know if you have any joy . Thanks
Basically no joy! I called them yesterday and they do not know what the code means (it's not in their book!). As the code is no longer displaying they suggested that I call them back if there were any issues with driving and that I could book in for a diagnostics. As the dealer is a 50 mile round trip away I am reluctant to do this if it is not necessary (of course I'm happy to if any risk to the car or passengers) but their best guess is something to do with the engine transmission...look forward to hearing your experience
 

·
Registered
Joined
·
14 Posts
Discussion Starter #15
Mines going into garage in morning so if I get any answers I will let you know Drivingice51 . Mines same fault as yours it's not displaying all time can I ask both times mine as shown when I have been driving on motorway after say 40 miles of driving which I don't do very often seems ok driving round town ?
 

·
Registered
Joined
·
11 Posts
Mokka mad said:
Mines going into garage in morning so if I get any answers I will let you know Drivingice51 . Mines same fault as yours it's not displaying all time can I ask both times mine as shown when I have been driving on motorway after say 40 miles of driving which I don't do very often seems ok driving round town ?
Thanks for the response.
I do a lot of driving both short and long distance - but this code displayed when I was driving between work and home which is only a distance of about 6 miles at low speed.. so no similarity there. I look forward to hearing what the garage says
 

·
Registered
Joined
·
14 Posts
Discussion Starter #17
Drivingice51 took car to garage apparently it was a sensor that had stuck ??? Told me they had re set it but if it happened again it would need replacing ???? Tell you truth guy baffled me and I know nothing about cars ................was glad got mine back courtesy car was a basic corsa like driving a tin box it was awful !!!!!
 

·
Registered
Joined
·
14 Posts
I had the same error code come up on mine yesterday, took it in and they've said that the exhaust temperature sensor is faulty and needs replacing, which they'll do under warranty. Hope this helps anyone else with the same code.
 

·
Registered
Joined
·
2 Posts
Error 89 came up on my Mokka and it was due to the Particle Filter being blocked in the exhaust. It had to go back to the dealership to be cleaned and required a full day to repair.
 

·
Registered
Joined
·
3,426 Posts
Hi William, and welcome to the forum. Sorry to hear about your error code. Reading some of the posts, I was under the impression that before it blocked, a warning light would come on the dash, so that you could drive the vehicle for a given time to clear it. I hear mine regenerate, but haven't had the light come on.
 
1 - 20 of 84 Posts
Top