Vauxhall Mokka Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

I’m new here, so please excuse any errors made during posting!

Bought a’67 plate MokkaX (Design Nav CDTI eco SS) yesterday, and I quite love it.

When I started driving it, the auto headlights worked fine. This morning, they simply didn’t. They turned on immediately, and only turned off when I switched to auto off… the display in the car is also dimmer than it was before.

Thinking there may be something wrong with the knobbly thing at the front of the dashboard (as I think that’s the light sensor) I poked it, and it fell down the hole. I pulled it back out and it’s now seated properly, but the light issue is still there. Any advice?

Might be worth pointing out it was written off (Cat S) before I bought it. It’s had a valid MOT since though
 

·
Administrator
Joined
·
10,547 Posts
There are many threads under "auto headlights" in the "Search Community" top of this page.
 

·
Registered
Mokka X Elite in Satin Steel Grey Metallic plus Mokka X Styling Kit.
Joined
·
231 Posts
Thinking there may be something wrong with the knobbly thing at the front of the dashboard (as I think that’s the light sensor) I poked it, and it fell down the hole. I pulled it back out and it’s now seated properly, but the light issue is still there. Any advice?
The sensor is located in the rear view mirror housing. There is a recess you can stick your finger in a give it a wipe. Also make sure the windscreen is clean both inside and out in that area.
 
1 - 4 of 4 Posts
Top