Vauxhall Mokka Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hi!

I have a 65 plate Vauxhall Mokka 1.6L diesel, I’m the 2nd owner and I bought it from a dealership in October 2020.

On December 30th after it being parked for about 45minutes I came out and tried to get into the car using the central locking and found the car had no power at all. I had to use the key to access the drivers door but couldn’t get any other doors open. We assumed it was a battery problem and I managed to get my dad to come and help me jump start it (which we thought worked at the time!). I had halfords check my battery health the next day and they said that the battery and alternator was fine.
The car then ran perfectly until 4th January when after driving it short distances during the day it died again after parking it outside the house. The AA were called and they came and checked the car over and couldn’t find the fault and couldn’t get it started again, we were getting ready to recover it to the dealership garage when the interior lights came on (after about an hour and a half of being dead) and the car turned on an off perfectly after this. The AA advised to take it to the garage anyway to be checked over so it was booked in for 12th Jan (earliest they could see me), and they had the car until 28th Jan road testing and checking it over, they were unable to replicate the fault and the car was fine while they had it. I collected it and have driven it since then, the car then faulted again yesterday (4th Feb) and I called the garage straight away and was advised to have it recovered to them, but this morning before the AA arrived the car started again so the garage said there is nothing that can be done while it’s running and working.

It never loses power while I’m driving or while the car is turned on, driving and idling.
It seems to lose all electrics and engine power after I’ve driven it around for most of the day. It will all of a sudden either not lock or not open with the central locking, no interior lights or display, the engine won’t turn on at all, literally no electrics at all.
The car will eventually come back on after its sat for 2 hours or so it seems, and when it does come back on all of the radio settings, time and date and bluetooth setting are back to factory settings.

I’m actually hitting my head against a brick wall as no garage can help! I drive a lot for work and an so worried about being far from
home with no car! If anyone has had similar issues or can suggest what to try next it would be very helpful!
 

·
Super Moderator
Joined
·
10,267 Posts
I would need to re-assure myself that the battery terminals are not loose, broken, corroded, or calcified then make sure the cables fit firmly and securely on the battery posts.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I would need to re-assure myself that the battery terminals are not loose, broken, corroded, or calcified then make sure the cables fit firmly and securely on the battery posts.
thank you for the reply! The dealership garage done a full health check apparently when they looked at it so I may give them a call and find out if they checked what you’ve suggested, if not then I’ll have that looked at! Thank you
 

·
Registered
Mokka X Elite in Satin Steel Grey Metallic plus Mokka X Styling Kit.
Joined
·
208 Posts
Bought October 2020, problem shows its self 2 months later - why take it to Halfords and not back to the dealer who sold it? Even if you live some distance away you should call the garage and inform them, give them chance to sort it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Bought October 2020, problem shows its self 2 months later - why take it to Halfords and not back to the dealer who sold it? Even if you live some distance away you should call the garage and inform them, give them chance to sort it.
hi, if you reread the post I took it back to the dealership garage on 12th jan, they had it for two weeks to check it over.
 

·
Super Moderator
Joined
·
10,267 Posts
Further to my post above, there is a similar thread HERE.
 

·
Registered
Mokka X Elite in Satin Steel Grey Metallic plus Mokka X Styling Kit.
Joined
·
208 Posts
hi, if you reread the post I took it back to the dealership garage on 12th jan, they had it for two weeks to check it over.
I did read your post, just don't understand why you didn't take it back to the garage as a warranty issue rather than Halfords. By taking it elsewhere you could possibly invalidate any warranty you have/had on the vehicle.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
I did read your post, just don't understand why you didn't take it back to the garage as a warranty issue rather than Halfords. By taking it elsewhere you could possibly invalidate any warranty you have/had on the vehicle.
Because when it first happened we assumed it was a battery or alternator issue. I phoned the dealership and they said I could go to any RAC approved garage (as that is who the warranty is with) if I couldn’t get to them, to have it looked at it but suggested I take it to Halfords for a health check before doing this because they could not 100% confirm that the warranty would cover that specific issue.

So I had it checked - all fine so I phoned the dealership and told them the issue and Halfords outcome and they said as the car is running perfectly fine and there doesn’t appear to be a battery issue then there was nothing they could do all the time as the car was working. When it faulted again on the 4th Jan and the AA came out to recover me, they checked everything under the bonnet, we were there for around 2.5h. They suggested we recover the car and then all of a sudden everything started working again - lights, engine dash display, central locking etc . They suggested I phone the dealership in the morning as it was already 5.30pm, which is what I done and the car was booked in to be seen by them on the 12th.
 
1 - 8 of 8 Posts
Top