Vauxhall Mokka Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
584 Posts
Discussion Starter #1
anyone had any issues with this model?
 

·
Registered
Joined
·
339 Posts
Hi Jcol,

Yes indeed, unhappy to report the two issues;
Firstly parking sensors were faulty after one week, went back to dealer who had to order a new park. Its since been fitted and working fine.
Secondly as I have the 4x4 model, the "AWD off" has shown up twice on DIC. Spoke with dealer who said its a software issue with German technicians working on an update. This was 2 weeks ago and heard nothing more off em.

But all in all its a lovely car and seems to have bedded in nicely after clocking just ovet 1000 miles
 

·
Registered
Joined
·
584 Posts
Discussion Starter #3
Many thank Kirby for the information, I will let you know how I get on
 

·
Registered
Joined
·
339 Posts
Your welcome both,
Enjoy your new wheels when you collect em
 

·
Registered
Joined
·
5 Posts
Start/stop not activating much when on. Had five days and hardly worked. Garage says it may be cold weather????! And i need to do more miles but done quite a few. Stopping at lights and doesnt go off. Anyone else finding this?
 

·
Registered
Joined
·
339 Posts
Delboy13,
There is a topic already under discussion for the stop/start issues (you should find it under the problem pages somewhere). The stop/start will only kick in under certain circumstances e.g. The engine needs to warm up first and outside temp is not too cold, etc these will prevent the stop/start from working.
I've had my Mokka for two months and stop/start works fine if you bare in mind the points I have mentioned. If the problems persist there's always a visit to your dealer
 

·
Registered
Joined
·
584 Posts
Discussion Starter #9
Now done some 1400 miles in my 1.7Dti and pleased to report everything ok other than the seat belt connector on the drivers side rubs on thief entire console and has marked the plastic finish
 

·
Registered
Joined
·
10 Posts
I have now had my 1.7cdti Exclusiv for 3 weeks and have done over 400 miles, i love the car no problems with it everything works great. Only one small problem after ordering it i had to move due to work so now trying to find another dealer that offers a service plan.
 

·
Registered
Joined
·
584 Posts
Discussion Starter #11
Done 1400 miles and noticed two small issues
1. The seat belt clip rubs on the centre console and has marked the plastic
2. Getting in and out of car has resulted in rubbing of the rubber on the centre pillar edge
Otherwise everything ok
 

·
Registered
Joined
·
633 Posts
jcol said:
Getting in and out of car has resulted in rubbing of the rubber on the centre pillar edge
Otherwise everything ok
I had that on my Company leased BMW 520, wore through the rubber eventually. Covered with wide black insulating tape, carefully trimmed, It was smooth and didn't wear, and lease company didn't notice on return. edit = spelling again!



Edited by: Blum
 

·
Registered
Joined
·
2 Posts
yes we are having major problems with the lights and tyres and awd drive systems the dealer cant fixthe same as a lot of other people
 

·
Registered
Joined
·
10 Posts
I have done 800 miles and have only one issue and thats the seat belt rubbering on centre pillar if taking off quickly. Other than that great car
 

·
Registered
Joined
·
584 Posts
Discussion Starter #18
Same problem phill6163,

I note that on the passenger side there is a loop attached to the seat that holds the seat belt clip and protects the centre console from being rubbed. On the drivers side it is not present and as a result the seat belt clip rubs and damages the plastic
 

·
Registered
Joined
·
633 Posts
simon1 said:
you will have lots of problems sorry awd system is no good with the tyres they supply
"The ContiPremiumContact„¢ 2 has a totally new type of 3-D groove. Its
innovative tread technology optimises braking performance on both wet
and dry surfaces. Thanks to the new 3-D grooves, water is dispersed more
efficiently - providing excellent protection against aquaplaning. 3-D
grooves also give the whole tyre superb stability. That's why the new
ContiPremiumContact„¢2 is less prone to distortion, which vastly improves
your car's manoeuvrability.


Highlights:

- Innovative 3-D grooves

- Outstanding braking performance in both wet and dry conditions

- Excellent resistance to aquaplaning

- Precise handling and unbeatable driving stability."

Vauxhall dont make the tyres!

Edited by: Blum
 

·
Registered
Joined
·
35 Posts
I'm now at 4,000 miles and have had no issues at all.


I also keep checking the oil as I read somewhere that it uses 1/2 litre of oil every 1,000 miles (or something like that), but haven't had to top it up at all.



Onlycomplaint is that the windscreen washer reservoir is very small and over the last few months (since January when I got the car) I seem to be fillingthat up every week. Cost me a fortune in screen wash!
 
1 - 20 of 36 Posts
Top